Index     FAQ      Search

It is currently Sun May 27, 2018 12:23 pm




Reply to topic  [ 5 posts ] 
 Mems 1.9 not showing live data 
Author Message
 Post subject: Mems 1.9 not showing live data
PostPosted: Sat Aug 19, 2017 8:00 pm 
RT GOD

User avatar

Joined:
Sat Feb 22, 2003 10:56 pm
Posts:
15739
Location:
Saath
I brought a pscan recently and it's not showing live data?

_________________
Paul
White ZR Turbo - gone - but new one on its way...

Image


Offline
  Profile Feedback  
 
 Post subject: Re: Mems 1.9 not showing live data
PostPosted: Sat Aug 19, 2017 8:49 pm 
Rovertech Kiloposter


Joined:
Mon May 13, 2013 10:02 pm
Posts:
1276
Location:
Cheshire
Not had any problems with mine. I'm using a mems 1.9 620 ti wasted spark ECU?

Is it reading error codes etc?

_________________
MG Maestro Turbo


Offline
  Profile Feedback  
 
 Post subject: Re: Mems 1.9 not showing live data
PostPosted: Sat Aug 19, 2017 9:13 pm 
RT GOD

User avatar

Joined:
Sat Feb 22, 2003 10:56 pm
Posts:
15739
Location:
Saath
WonderSheep wrote:
Not had any problems with mine. I'm using a mems 1.9 620 ti wasted spark ECU?

Is it reading error codes etc?



Hi mate,

800 wasted spark, yes reading codes, showing the live data screen but with no data showing.

_________________
Paul
White ZR Turbo - gone - but new one on its way...

Image


Offline
  Profile Feedback  
 
 Post subject: Re: Mems 1.9 not showing live data
PostPosted: Sun Aug 20, 2017 1:20 am 
Newborn - handle with care


Joined:
Tue Feb 23, 2016 5:16 pm
Posts:
4
Hi Paul, when you have the live data screen click on each item on the list in the left column and details will be reveiled.

john


Offline
  Profile  
 
 Post subject: Re: Mems 1.9 not showing live data
PostPosted: Sun Aug 20, 2017 7:04 am 
RT GOD

User avatar

Joined:
Sat Feb 22, 2003 10:56 pm
Posts:
15739
Location:
Saath
john dorney wrote:
Hi Paul, when you have the live data screen click on each item on the list in the left column and details will be reveiled.

john


Hmm ok john, I'll try that later.

All it was showing was the update time in ms, didn't know I had to click on anything!

Ta

_________________
Paul
White ZR Turbo - gone - but new one on its way...

Image


Offline
  Profile Feedback  
 
Display posts from previous:  Sort by  
Reply to topic  [ 5 posts ] 


 Who is online 

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

 
Index  |  FAQ  |  Search

Content © Rovertech - Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group