Index     FAQ      Search

It is currently Sun Apr 30, 2017 12:22 am


Forum rules


Welcome to the Forum, please read our rules before posting.



Reply to topic  [ 1 post ] 
 Hello and little help please 
Author Message
 Post subject: Hello and little help please
PostPosted: Tue Mar 28, 2017 9:23 pm 
Newbie


Joined:
Sat Apr 09, 2005 7:37 pm
Posts:
16
Location:
birmingham
Hi di hi....I'm Adam....Ive recently bought a 220 turbo coupe and live in longbridge birmingham...Absolutely in love with it but Im having an issue with it...On start up it can run on idle for 5 or ten minutes then stalls and will not start. I've also had the car running after start up and it accelerates perfectly then dies on me when I pull up to a junction.....The car will then not start...The only way I can get it going it by disconnecting the battery for 5 minutes then reconnecting the battery....locking the doors with the fob then unlocking it....then it starts 1st time. I think it might be either ECU related which resets after disconnecting the battery or a fuel pump issue. Ive reset the stepper and made sure pipe is clear running to ecu and inlet....Any ideas? I wanna get back to this :drive: but im currently doing this :x


Offline
  Profile  
 
Display posts from previous:  Sort by  
Reply to topic  [ 1 post ] 


 Who is online 

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

 
Index  |  FAQ  |  Search

Content © Rovertech - Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group