Index     FAQ      Search

It is currently Sun Apr 30, 2017 12:21 am


Forum rules


Welcome to the Forum, please read our rules before posting.



Reply to topic  [ 7 posts ] 
 rover t16 loom issues 
Author Message
 Post subject: rover t16 loom issues
PostPosted: Wed Apr 19, 2017 9:43 am 
Newborn - handle with care


Joined:
Tue Apr 18, 2017 7:13 pm
Posts:
1
hi new on here currently doing 2 mgzr 1.4 to rover ti conversions i have one running atm but having trouble with the loom would like some advice because when i move the wires on the connecter that plugs into the ecu i can here the relays clicking ten to the dozen and idle goes mad sometimes cuts out sk guess i need a new connector fiting to my loom any advice how ti do this would be much appreciated


Offline
  Profile  
 
 Post subject: Re: rover t16 loom issues
PostPosted: Wed Apr 19, 2017 11:46 am 
Rovertech Kiloposter


Joined:
Mon May 13, 2013 10:02 pm
Posts:
1143
Location:
Cheshire
Sounds like you might be better off contacting cable guy and having loom made to your requirements.

Are you using dizzy or wasted spark set up?

What wiring diagrams are you using?

Is ZR mk1 or mk2?

_________________
Rover 200 BRM Turbo


Offline
  Profile Feedback  
 
 Post subject: Re: rover t16 loom issues
PostPosted: Wed Apr 19, 2017 4:45 pm 
Newborn - handle with care


Joined:
Tue Apr 18, 2017 7:13 pm
Posts:
1
im running wasted spark i got a loom with the conversion but there is wires all over the gaff looks like a 2 yearold has put it together yep ive pm cable guy lets see what he can do for me the loom im using runs the car butit runs really rough so im guessing its just the earth or something like that id rather just get a new one made up my other loom on my other zr is faulty to it runs but if the connector that plugs into the ecu moves it starts missfiring so i need another connector putting on just hope cable guy could do me 2 decent looms pr atleast fix my ecu plug connector


Offline
  Profile  
 
 Post subject: Re: rover t16 loom issues
PostPosted: Thu Apr 20, 2017 8:16 pm 
RT GOD

User avatar

Joined:
Sat Feb 22, 2003 10:56 pm
Posts:
15410
Location:
Saath
Good luck on getting hold of cable guy, my pm sat in my outbox for weeks.

_________________
Paul
White ZR Turbo - gone - but new one on its way...

Image


Offline
  Profile Feedback  
 
 Post subject: Re: rover t16 loom issues
PostPosted: Thu Apr 20, 2017 9:20 pm 
RT GOD

User avatar

Joined:
Fri Feb 21, 2003 4:25 pm
Posts:
7995
Location:
Stevenage, North Herts
You still need him?

Sent from my SM-G901F using Tapatalk

_________________
Follow me: https://m.facebook.com/Roverdose


Offline
  Profile Feedback  
 
 Post subject: Re: rover t16 loom issues
PostPosted: Thu Apr 20, 2017 9:50 pm 
RT GOD

User avatar

Joined:
Sat Feb 22, 2003 10:56 pm
Posts:
15410
Location:
Saath
Drew wrote:
You still need him?

Sent from my SM-G901F using Tapatalk


Well, there's the thing.

At one point I did think it would be easier just to buy the loom ready done, save time etc.

I've got a wasted spark loom, so I was gonna do it myself.

:D

_________________
Paul
White ZR Turbo - gone - but new one on its way...

Image


Offline
  Profile Feedback  
 
 Post subject: Re: rover t16 loom issues
PostPosted: Sun Apr 23, 2017 2:31 pm 
Newborn - handle with care


Joined:
Tue Apr 18, 2017 7:13 pm
Posts:
1
yep could do with him and getting a decent loom is hard work


Offline
  Profile  
 
Display posts from previous:  Sort by  
Reply to topic  [ 7 posts ] 


 Who is online 

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

 
Index  |  FAQ  |  Search

Content © Rovertech - Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group